Fallos p0300 y p0170 Anomalia Anticontaminacion

Subforo para los "manitas". En el que podrás compartir tus experiencias y resolver las dudas que tengas sobre la mecanica de tu 206.

Moderador: Moderadores Foro

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Buenas. Pues como reza el título del hilo, resulta que mi 206 cc con motor rfn, 2.0 16v del 2002 (multiplexado y catalizado con dos sondas), me ha generado esos dos códigos de avería en la ecu y quedan de forma permanente aunque los elimine no desaparecen.
Comentar igualmente que la luz del motor está fija.

A continuación os expongo con el mayor detalle posible cómo ha aparecido este problema, para ver si me podéis orientar en orden a solucionarlo sin dar demasiados palos de ciego.

Resulta que me dispuse a realizar trayecto de unos 700 km, y en medio del mismo habiendo circulado sin problema por autovía prácticamente unos 300 km sin parar, repentinamente pita el ordenador de abordo y muestra el siguiente mensaje: Fallo Catalizador, y a continuación la luz de fallo motor empieza a parpadear sin quedarse fija.
Lo extraño es que no noto falta de potencia ni tirones ni tampoco otro tipo de fallo en el motor; por lo que sigo circulando hasta aproximadamente los 500 km donde realizo parada para repostar y leer los fallos registrados en la ecu con un elm de esos bluetooth.
El escáner marcaba únicamente el fallo p0300, al parecer relacionado con fallos de encendido aleatorios en uno o varios cilíndros.

Reposto y dejo el coche un rato parado, una media hora. Cuando regreso y lo enciendo, lo hace correctamente, pero ahora el ordenador muestra el mensaje Anomalía Anticontaminacion, quedando el testigo motor encendido de forma permanente, sin parpadeo.

Igualmente reanudo trayecto hasta mi destino, puesto que el coche no da síntomas aparentes de fallos en el motor y si los da no son demasiado apreciables, y sinceramente para una semana que bajo a la playa no iba a permitir que el coche me la arruinase.

Bien, pues tras completar el viaje, el motor sigue igual, no hay fallos de encendido que sean apreciables, pero el mensaje y la luz persisten, así como los códigos que refiero en el título del hilo, el p0300 ya comentado y también el p0170; que según leo se debe a fallo en la corrección de la cantidad de combustible.

Perdonad el tocho... ahora vienen mis dudas:

Que me aconsejais probar o cambiar primero? A mí personalmente, cuando salió fallo catalizador me hizo pensar enseguida en la segunda sonda, que todo sea dicho, nunca fue sustituida y llevará 266mil km; al contrario que la primera sonda que sí que ha sido cambiada. Se supone que esa sonda realiza diagnóstico del estado del catalizador, por lo que también pudiera ser éste el problema; ya que también cuenta con muchos kms a sus espaldas.
Lo que me ha despistado ha sido el otro fallo y que ya no aparezca lo del catalizador si no el mensaje de anomalía; me inclina a pensar en mal ignición relacionado con bobinas, bujías o algo similar.

Qué pensáis vosotros?

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Actualizo el hilo con las novedades.

Ayer, después de estar el coche dos días en reposo, hago diagnosis y recabo los dos fallos grabados en la ecu (p0170 y p0300). Borro los mismos y arranco el motor. Cuál es mi sorpresa cuando al encender no recibo alerta alguna y no se enciende la luz del motor.
Lo mantengo en marcha hasta que llega a temperatura de funcionamiento y se mantiene correctamente, sin registrar fallos en la ecu ni emitir ningún tipo de alerta.

No descarto que en viaje de vuelta los problemas vuelvan a aparecer.

Qué pensáis vosotros que está pasando?

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Nadie puede arrojar luz al asunto?

Avatar de Usuario
RMCC
Mensajes: 37
Registrado: 11 Sep 2012, 16:54
Vehiculo: 206 GTI
Ubicación: Santiago de Compostela

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por RMCC »

A mi en el mio me salia el mensaje "anomalia sistema anticontaminación" (o similar, no recuerdo bien ahora), y el coche funcionaba bien, hasta el día que además del mensaje, empezó a fallar, dando tirones y perdiendo fuerza, como si fuese ahogado.

Solución: catalizador nuevo, y santo remedio (una pasta, por cierto [emoji27] )

Enviado desde mi ALE-L21 mediante Tapatalk

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

RMCC escribió:...
Solución: catalizador nuevo, y santo remedio (una pasta, por cierto )
Gracias por el aporte. Ya he mirado precios de un catalizador nuevo, en este caso de competencia. Están entre 200 y 400 euros aproximadamente.
No sé si al final será ese el problema, el caso es que parece tener relación con el hecho de hacer unos doscientos o trescientos kms de seguido porque en ciudad no me da estos fallos.

Mañana toca viaje de vuelta, ya veremos a ver cómo se porta.

Avatar de Usuario
pelukas
Socio Club 206 GTI
Socio Club 206 GTI
Mensajes: 442
Registrado: 22 Nov 2006, 12:24

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por pelukas »

El mío empezó a dar esos fallos con pérdida de potencia y era por una fuga de aire que había en la unión del catalizador con el intermedio, la pasta que llevaba la unión se había quitado.
Cuando salía el error y había pérdida de potencia solución para quitarlo, soltar un borne de la batería y volverlo a conectar.
Plenum Test: 7250 rpm by MDR Engineering

Imagen

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Actualizo:

Viaje de vuelta al hogar 700 km a ritmo legal y con A/C funcionando, gastanto una media de 7 litros y sin ningún síntoma de fallo o avería ni tampoco luz de motor.
No ha quedado ningún dtc grabado en la ecu.

Es posible que se ensuciase el catalizador o alguna de las sondas tras unos cientos de kms al empezar a quemarse la posible carbonilla existente en el motor?

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Bueno pues como no podía ser tan bonito al final hoy ha vuelto a encenderse la luz de avería de motor y se ha quedado fija. El fallo registrado es nuevamente el p0170 y nada más que ese.
Comentar que el coche no da tirones ni muestra síntomas de fallos en el motor.

Como ya dije ese fallo está asociado a la proporción de la mezcla aire - gasolina; si se me permite subo captura de los parámetros registrados al momento de producirse el fallo por si fuese de ayuda para saber de donde puede provenir el fallo.

Imagen

Alguna idea? Acepto cualquier comentario.

Avatar de Usuario
DDR
Colaborador
Colaborador
Mensajes: 817
Registrado: 14 Jun 2007, 22:17
Vehiculo: 206 RC
Ubicación: En la marmita con Obelix por territorio romano

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por DDR »

Revisa que no pierda ningún inyector y sonda lambda 1
.
MDR Engineering
ex 7300 tours/min 206 GT 1999 mode test: Plenum + Papillon RC + 17x77
7700 tours/min 206 RC 2003 Groupe N
ex 7300 tours/min 206 GTi 2005 icom24: Plenum + Pap.Elec. RC + 17x77 + AAC
Imagen

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

DDR escribió:Revisa que no pierda ningún inyector y sonda lambda 1
Gracias por contribuir.

Sobre la lambda número uno se puso nueva hará algo más de un año, por lo que en principio la descarto. La que nunca he cambiado es la segunda sonda lambda, es decir la de diagnosis.

Sobre los inyectores puedo decir que nunca se han cambiado y tampoco los he revisado.

Por el momento informo de lo que he hecho:
Al siguiente día volví a arrancar y seguía el fallo y la luz de fallo motor encendida. Pues apagué, pase escaner y borré el código y al volver a arrancar no volvió a salir.

He cambiado desde entonces las bujías y el conjunto de bobinas. Tengo pendiente sustituir el filtro de combustible.

A partir de ahí y según si vuelve a hacer el fallo, revisare esos puntos que me has comentado.

Si se me permite os pongo una foto de las bujías que quite que ya tendrían unos añitos, para que me deis opinión sincera del estado del motor.
Imagen

Por su aspecto si algún inyector chorrease alguna estaría con restos de gasolina, no?

FELIXGTI
Mensajes: 20
Registrado: 02 Ago 2017, 17:47
Vehiculo: 206 GTI
Ubicación: A CORUÑA

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por FELIXGTI »

Buenas, ami también me saltaba este fallo, cambie las dos lambdas y listo, también podría ser de el sensor map

Enviado desde mi Redmi Note 4 mediante Tapatalk

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

El map se cambió hace relativamente poco tiempo y se puso nuevo de origen. Así que es descartable también.

FELIXGTI
Mensajes: 20
Registrado: 02 Ago 2017, 17:47
Vehiculo: 206 GTI
Ubicación: A CORUÑA

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por FELIXGTI »

Y probaste con otra sonda lambda? Veo que Nunca cambiaste la trasera y... Podría ser responsable de esa alteración supongo

Enviado desde mi Redmi Note 4 mediante Tapatalk

ferdiman
Mensajes: 275
Registrado: 22 Oct 2009, 18:02

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por ferdiman »

Además de lo que ya comenté que se había cambiado (bobinas y bujías), he sustituido también hoy mismo el filtro de combustible.
Me quedaría pendiente como dices la segunda sonda lambda, aunque de momento no ha vuelto a dar el fallo.

FELIXGTI
Mensajes: 20
Registrado: 02 Ago 2017, 17:47
Vehiculo: 206 GTI
Ubicación: A CORUÑA

Re: Fallos p0300 y p0170 Anomalia Anticontaminacion

Mensaje por FELIXGTI »

Pues a ver si así, ya contarás, ami tampoco me ha vuelto a aparecer

Enviado desde mi Redmi Note 4 mediante Tapatalk

Responder